Amperity is experiencing performance issues related to the Azure platform
Incident Report for Amperity
Resolved
This incident has been resolved. We apologize for the inconvenience. If there are any issues or questions please reach out to Amperity Support and we will follow up.
Posted Sep 09, 2024 - 20:03 PDT
Investigating
Some parts of the Amperity platform are experiencing performance issues due to an Azure incident. Amperity is working with Azure to resolve the incident and will provide updates shortly.
Posted Sep 09, 2024 - 17:07 PDT
This incident affected: Application (Sources, Stitch, Customer 360) and Platforms (Azure Platform).