Ongoing Azure incident impacting Amperity performance
Incident Report for Amperity
Resolved
Azure has resolved the incident but Amperity will continue to monitor the situation. Thank you for your patience and for any questions please reach out to our Support team.
Posted Feb 29, 2024 - 20:18 PST
Monitoring
Our team is actively monitoring the actions Azure is taking to resolve this issue. We are also monitoring our customer workflows and taking appropriate actions to resolve failures. We understand the impact this may have on your business and we sincerely apologize for any inconvenience caused.
Posted Feb 29, 2024 - 11:34 PST
Investigating
We are currently experiencing a degraded state of operations due to an outage at Azure. As a result, services that rely on heavy compute will be running slower than their usual performance levels during this period.

Our team is actively monitoring the actions Azure is taking to resolve this issue. We are also monitoring our customer workflows and taking appropriate actions to resolve failures. We understand the impact this may have on your business and we sincerely apologize for any inconvenience caused.

We appreciate your patience and understanding during this time. If you have any further questions or concerns, please don't hesitate to reach out to our support team, who will be happy to assist you.
Posted Feb 29, 2024 - 10:23 PST
This incident affected: Application (Sources, Stitch, Customer 360, Segments, Destinations, Workflows) and Platforms (Azure Platform).