Elevated error levels in Amperity on the Azure platform
Incident Report for Amperity
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 14:14 PST
Monitoring
Our Platform Engineering team has restarted the impacted services. We will continue to monitor our systems until we are confident we are fully recovered.
Posted Jan 11, 2024 - 13:51 PST
Identified
An internal service issue on our Azure platform is causing elevated error rates in Amperity. In addition, new workflows may fail to start.

Our Platform Engineering team is investigating the issue and we will update this incident as the root cause is identified.
Posted Jan 11, 2024 - 13:43 PST
This incident affected: Application (Website) and Platforms (Azure Platform).