Amperity is experiencing performance issues with Queries

Incident Report for Amperity

Resolved

All the failed tasks have been restarted and every failed workflow has either succeeded or is running past the point of previous failure. The incident is considered resolved.
Posted Feb 02, 2026 - 12:27 PST

Monitoring

A fix has been applied and we are now seeing retries succeed. The Amperity Engineering team is retrying the failed queries now.
Posted Feb 02, 2026 - 12:07 PST

Investigating

Amperity is tracking an issue with Queries in the AWS North America tenants. We're working on the problem.
Posted Feb 02, 2026 - 10:52 PST
This incident affected: Platforms (AWS Platform) and Application (Customer 360, Segments).