Errors orchestrating to Facebook destinations
Incident Report for Amperity
Resolved
After a fix executed by Meta, impact on Amperity has been mitigated. We are declaring this resolved.
Posted Oct 28, 2023 - 01:12 PDT
Monitoring
After prompts from Amperity's Platform Engineering Team, Meta has identified a root cause for the observed orchestration errors. We will continue to monitor the situation and provide updates accordingly.
Posted Oct 27, 2023 - 16:28 PDT
Update
The Amperity Platform Engineering team continues to monitor the situation and has sought additional guidance from Meta. We will post updates as we learn more.
Posted Oct 27, 2023 - 09:31 PDT
Update
The team continues to monitor the ongoing situation. We will post additional updates as we learn more.
Posted Oct 27, 2023 - 06:04 PDT
Update
The Amperity Platform Engineering team continues to wait on guidance from Meta. We will post additional updates as we learn more.
Posted Oct 27, 2023 - 00:34 PDT
Update
The Amperity Platform Engineering team continues to monitor the situation as we wait on guidance from Meta. We will post additional updates as we learn more.
Posted Oct 26, 2023 - 22:08 PDT
Update
The Amperity Platform Engineering team continues to wait on guidance from Meta. We will post additional updates as we learn more.
Posted Oct 26, 2023 - 19:22 PDT
Update
The Amperity Platform Engineering team is continuing to observe additional failures; we are waiting on guidance from Meta. We will post additional updates as we learn more.
Posted Oct 26, 2023 - 16:35 PDT
Investigating
Our Platform Engineering team has identified an increase in errors while orchestrating to Facebook for both destinations and campaigns. Failed orchestrations may be retried but may still fail. Amperity has reached out to Meta Developer Support, and we are awaiting additional guidance or root cause.
Posted Oct 26, 2023 - 13:43 PDT
This incident affected: Platforms (AWS Platform, Azure Platform) and Application (Destinations).