Amperity is experiencing an outage

Incident Report for Amperity

Resolved

This incident has been resolved. If you have any questions, please submit a ticket to Support and we will follow up. Thank you for your patience.
Posted Feb 11, 2025 - 13:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 13:31 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2025 - 13:24 PST

Investigating

Most parts of the Amperity platform are experiencing an outage. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Feb 11, 2025 - 13:17 PST
This incident affected: Application (Website, Sources, Segments, Destinations, Workflows) and Platforms (AWS Platform, Azure Platform).