Amperity is experiencing an outage of AWS
Incident Report for Amperity
Resolved
AWS has resolved the incident and all Amperity services are fully functional. We apologize for the inconvenience and if you encounter any issues, please submit a Support ticket.
Posted Aug 29, 2024 - 03:36 PDT
Monitoring
AWS has identified the issue and has applied a resolution and we will continue to monitor.
Posted Aug 29, 2024 - 03:27 PDT
Investigating
Most parts of the Amperity platform are experiencing an outage. We’re working with AWS to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Aug 29, 2024 - 03:09 PDT
This incident affected: Platforms (AWS Platform).