Emergency Maintenance: Internal cluster upgrades
Incident Report for Amperity
Resolved
Maintenance was completed with no customer impact.
Posted May 31, 2023 - 12:28 PDT
Monitoring
Our Platform Engineering team will be performing some emergency maintenance to scale up our Aurora cluster in our AWS environment. We do not expect there to be any notable impacts and we will close this incident once the work has been completed.
Posted May 31, 2023 - 11:29 PDT
This incident affected: Platforms (AWS Platform).