Azure is currently experiencing an outage which is affecting some of our customers

Incident Report for Amperity

Monitoring

Azure has mitigated the issue and we are monitoring the results
Posted May 12, 2026 - 09:18 PDT

Investigating

We're experiencing an Azure outage that may impact some customers. We're working with Azure on the issue and will update shortly
Posted May 12, 2026 - 06:34 PDT
This incident affects: Application (Website, Sources, Segments, Destinations, Workflows) and Platforms (Azure Platform).