Partial outage impacting some in-app features on AWS
Incident Report for Amperity
Resolved
Our Platform Engineering team has identified the root cause of this incident, and a hotfix has been deployed to prevent it from reoccurring in the future.
Posted Dec 08, 2023 - 15:33 PST
Monitoring
All impacted services have been restarted, and all impacted workflows have been restarted. The partial outage lasted from approximately 1:37PM to 1:53PM PST.

Our Platform Engineering team will be closely monitoring the system while they investigate further and identify a fix for the root cause.
Posted Dec 08, 2023 - 14:31 PST
Identified
Some internal Amperity services were unavailable, and as a result some application features are unavailable on our AWS platform, including workflow management, source configuration, in-app notifications, and orchestrations.

Our Platform Engineering has identified the services impacted, and is working to restart those services along with any impacted workflows. We will update this incident as we work to restore all features of the Amperity application.
Posted Dec 08, 2023 - 13:58 PST
This incident affected: Platforms (AWS Platform) and Application (Sources, Destinations).