Failing Orchestrations and Campaign Sends to Facebook
Incident Report for Amperity
Resolved
All impacted workflows have completed successfully, and this incident has been resolved.
Posted Jun 29, 2023 - 13:39 PDT
Monitoring
Facebook connections appear to recovering and we're successfully updating audiences. Our Platform Engineering team is monitoring all recovered workflows to ensure they complete successfully.
Posted Jun 29, 2023 - 12:16 PDT
Investigating
At approximately 8:02AM PDT, our platform detected a failure in orchestrations and campaign sends using our Facebook connector. Couriers and other connections to Facebook are working normally.

Our Platform Engineering team is investigating the issue and has requested assistance from Meta. This incident affects tenants on both AWS and Azure. We will provide updates as we gather more information and will retry all failed orchestrations once connectivity is restored.
Posted Jun 29, 2023 - 10:59 PDT
This incident affected: Platforms (AWS Platform, Azure Platform) and Application (Destinations).