AWS connectivity issue caused some ingest workflows to fail
Incident Report for Amperity
Resolved
All workflows have been restarted and we are closing out this incident.
Posted May 16, 2023 - 11:53 PDT
Monitoring
At approximately 7:50AM PDT, our Platform Engineering team identified that some ingest workflows were failing due to an internal connectivity issue in Amazon Web Services. Our team has restarted the impacted services and we are restarting and monitoring failed workflows at this time.
Posted May 16, 2023 - 09:19 PDT
This incident affected: Application (Website, Sources) and Platforms (AWS Platform).