Incident impacting workflows on AWS
Incident Report for Amperity
Resolved
No further impacts have been identified in the course of our monitoring, and we will now be marking this incident resolved.
Posted Dec 18, 2023 - 16:30 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2023 - 05:39 PST
Update
All impacted workflows have been unstuck and workflows are proceeding nominally. Our Platform Engineering team will continue to monitor the system and we'll resolve this incident once we've identified the root cause.
Posted Dec 18, 2023 - 05:38 PST
Monitoring
Our Platform Engineering team is restarting the impacted services and some of the affected domain transforms are beginning to succeed. We will continue to monitor the situation and update this incident as we work to resolve the issue.
Posted Dec 18, 2023 - 05:27 PST
Investigating
On our AWS platform, a number of workflows have become stuck waiting for custom domain transforms to be saved, just prior to the start of Stitch. Our Platform Engineering team is investigating the issue and working to determine a mitigation strategy to restart those workflows.

We will continue to update this incident as we work to resolve the issue.
Posted Dec 18, 2023 - 05:00 PST
This incident affected: Platforms (AWS Platform) and Application (Stitch).