Amperity is experiencing a partial outage
Incident Report for Amperity
Resolved
We’re back! Amperity should be up and running normally. Thanks for bearing with us.
Posted Jan 12, 2025 - 12:34 PST
Monitoring
A fix has been implemented to recover orchestration scheduling and we are monitoring the results.
Posted Jan 12, 2025 - 10:03 PST
Investigating
We're experiencing an issue with scheduling Orchestration jobs which may impact our customers on Azure. We're working on the issue and expect to resolve it shortly.
Posted Jan 12, 2025 - 09:45 PST
This incident affected: Application (Website, Sources, Stitch, Customer 360, Segments, Destinations, Workflows) and Platforms (Azure Platform).