Amperity is experiencing an incident due to a Klaviyo outage

Incident Report for Amperity

Resolved

Klaviyo has confirmed the outage to be resolved and Amperity has validated as resolved as well. We will continue to monitor overnight.
Posted May 05, 2026 - 20:00 PDT

Investigating

Any customer workflows using the Klaviyo connector is impacted due to the Klaviyo outage. We are monitoring the situation with them and will update as they make progress
Posted May 05, 2026 - 14:57 PDT
This incident affected: Application (Sources, Segments, Destinations).