Amperity is experiencing a partial outage
Incident Report for Amperity
Resolved
Azure Support has resolved the issue and Amperity is functioning normally.
Posted Nov 13, 2024 - 08:43 PST
Monitoring
A workaround has been implemented to restore functionality, while Azure Support continues to work on the permanent resolution.
Posted Nov 12, 2024 - 21:11 PST
Update
Azure has acknowledged this as a widespread issue impacting multiple customers and is working on resolving the issue.
Posted Nov 12, 2024 - 19:17 PST
Investigating
We're experiencing an incident caused by an Azure storage outage that may impact some customers in the US East 2 region. We're working with Azure Support on the issue and expect to resolve it shortly. The following are impacted:

Queries
Customer360
Streaming Ingest
Campaigns
Posted Nov 12, 2024 - 18:26 PST
This incident affected: Platforms (Azure Platform) and Application (Customer 360).