Planned Azure Platform Maintenance May Impact Amperity
Incident Report for Amperity
Resolved
Azure's maintenance window closed at 0500 PST this morning with no further impacts to Amperity.
Posted Oct 31, 2023 - 05:00 PDT
Update
No further impact has been noted to Amperity as a result of Azure's planned maintenance. We continue to closely monitor our systems.

Azure's maintenance window closes at 05:00 PST on October 31st, at which point we will close out this incident if they do not further extend the timeline.
Posted Oct 30, 2023 - 21:41 PDT
Update
At about 3:22 PM PST, our systems alerted that Azure had rebooted one of our database instances. Our systems recovered quickly, and all systems are now functioning normally.

As there may be additional reboots for other instances, we will keep this notification open until Microsoft notifies us that maintenance is complete.
Posted Oct 30, 2023 - 15:56 PDT
Monitoring
Sometime between 21:00 UTC on October 30th and 12:00 UTC on October 31st Microsoft may be taking down one of Amperity's core database instances for brief maintenance. During that brief time, some workflows may fail and some parts of the Amperity application may be unavailable, but workflows will be automatically restarted when service is restored.

Once our systems have been restarted and/or when Microsoft announces that their maintenance is complete, we will close out this incident.
Posted Oct 30, 2023 - 12:18 PDT
This incident affected: Platforms (Azure Platform).