Delayed Data to Google Ads
Incident Report for Amperity
Resolved
All impacted delays have completed successfully, and this incident has been resolved.
Posted Aug 31, 2023 - 11:51 PDT
Investigating
Data transmission to your Google Ads systems is currently experiencing a delay. We are actively working to address this issue and will provide updates as soon as we have resolved the delay.
Posted Aug 31, 2023 - 11:17 PDT
This incident affected: Application (Destinations).