Amperity is experiencing a partial outage in Workflow processing
Incident Report for Amperity
Resolved
Our monitoring shows that all the Workflows that were stuck have completed successfully, Workflows started after the fix was deployed are also running to completion and the system is healthy.
Posted Nov 01, 2024 - 20:17 PDT
Monitoring
We have deployed a hotfix and are monitoring.
Posted Nov 01, 2024 - 19:28 PDT
Identified
We're experiencing an outage that may impact Workflow processing for some customers. We have identified the potential cause and are working on resolving the issue.
Posted Nov 01, 2024 - 19:09 PDT
This incident affected: Application (Workflows).