Azure is currently experiencing a incident which is affecting Amperity
Incident Report for Amperity
Resolved
The incident has been resolved and Amperity will continue to monitor.
Posted Feb 28, 2024 - 18:53 PST
Monitoring
Amperity has mitigated the issue and will continue to monitor.
Posted Feb 28, 2024 - 17:13 PST
Investigating
The incident is continuing and Amperity is working with Microsoft to resolve the incident.
Posted Feb 28, 2024 - 14:13 PST
Monitoring
Amperity has failed over from the impacted Azure region and monitoring the resolution.
Posted Feb 28, 2024 - 12:57 PST
Identified
Some parts of the Amperity platform are experiencing performance issues. . Amperity is working to mitigate this issue while Azure resolves their issue.
Posted Feb 28, 2024 - 10:56 PST
This incident affected: Application (Website, Sources, Segments, Destinations).