Amperity is tracking an issue with tik-tok campaign executions in AWS

Incident Report for Amperity

Resolved

All failed workflows have been retried and the incident is now closed.
Posted Apr 03, 2025 - 10:10 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 03, 2025 - 10:10 PDT

Monitoring

Amperity has identified an issue with tik-tok campaign executions in AWS. The issue was identified as having started 20 hours ago, and the cause has been fixed. We are monitoring and restarting any failed workflows. No action is required from our customers at this time.
Posted Apr 03, 2025 - 08:28 PDT
This incident affected: Platforms (AWS Platform) and Application (Destinations, Workflows).