Amperity is experiencing an incident with Azure

Incident Report for Amperity

Resolved

Azure has resolved their incident and Amperity has failed over back to the fixed cluster and this incident is now resolved.
Posted Sep 10, 2025 - 13:31 PDT

Monitoring

We have successfully failed over to a working region and we are restarting all jobs, but queries may be slow as we work with Azure to resolve.
Posted Sep 10, 2025 - 10:11 PDT

Identified

We have confirmed that this is an incident at Azure and we are in the process of failing over to a working region
Posted Sep 10, 2025 - 08:44 PDT

Investigating

We are currently investigating and also implementing a failover to a working region
Posted Sep 10, 2025 - 08:00 PDT
This incident affected: Platforms (Azure Platform).