Workflows delayed across all platforms
Incident Report for Amperity
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 17:37 PST
Monitoring
A fix has been deployed and all workflows have been restarted.
Posted Jan 12, 2024 - 17:36 PST
Identified
All workflows are currently delayed across all Amperity platforms. The issue has been identified and our Platform Engineers are in the process of deploying a fix. All impacted workflows will be restarted.
Posted Jan 12, 2024 - 17:24 PST
This incident affected: Platforms (AWS Platform, Azure Platform) and Application (Workflows).