Amperity is experiencing a partial outage impacting the loading of Segments

Incident Report for Amperity

Resolved

The code change that caused the issue has been reverted and Segments are loading across all tenants now. The incident is now resolved.
Posted Mar 12, 2026 - 12:59 PDT

Identified

We're experiencing a partial outage that is impacting the loading of Segments. We're working on the issue and expect to resolve it shortly.
Posted Mar 12, 2026 - 12:47 PDT
This incident affected: Application (Segments).