Amperity is experiencing a partial outage
Incident Report for Amperity
Resolved
We have implemented a fix and restarted the failed queries and workflows, and the system is operational.
Posted Nov 25, 2024 - 17:54 PST
Investigating
We're experiencing an outage that may impact some customers. The impact is to Queries, Segments and Campaigns. We're working on the issue and expect to resolve it shortly.
Posted Nov 25, 2024 - 17:00 PST
This incident affected: Platforms (Azure Platform) and Application (Segments, Destinations, Workflows).